Ihagee Exa 500 slow speed repair

A couple of weeks ago I bought an Ihagee Exa 500 35mm slr which was in pretty good condition, but had an issue with the slow shutter speeds which were taking too long to run. Today I dismantled the camera to fix this issue, and I took a few photos which I hope will help anyone who needs to do the same thing.

A sluggish slow speed escapement is a common problem with a lot of old cameras and is usually caused by a build up of dirt and old grease in the mechanism. Normally the easiest way to fix this is to flush the mechanism with a solvent which will dissolve the old grease and dirt and then if necessary apply a small amount of lubrication to the the spindles of the cogs. The first thing necessary however, is to get the camera apart to confirm what’s wrong.

A couple of weeks ago I stripped down a sister camera to my Exa 500 – an Exa II – so I had a pretty good idea how to get into it. The Exa series are actually very good cameras to work on because you can remove the shutter mechanism from the body and leave it in a fully useable state, which makes it easier to test as you repair it. In this case, I didn’t even need to remove the top cover, I could just remove the screws which holds the inner section of the camera and pull it up out of the case.

Removing the shutter.

So the process to remove the shutter was as follows.

The first thing I did was remove the screws which held the support bracket for the film transport shaft in place and removed it, along with the washer at the bottom of the shaft and then the shaft itself, carefully moving it across to the side so I could slide the cog at the end through the hole in the top of the camera it is fitted in.

With the shaft removed it was then just a question of removing the four black screws in the film chamber and the four silver screws in the case camera top cover and the shutter mechanism can be pulled out of the camera body.  The pictures below show these steps.

These pictures can be viewed full sized here.

Once the shutter mechanism was out of the camera I located the slow shutter speed mechanism on the side of the frame behind the shutter release mechanism. As i thought, when the slow speeds were selected the mechanism was freezing and took several seconds to run through. This is a typical sign of dirt and grease so I set about flushing the mechanism with some clean IPA using a plastic dropper to squirt the fluid into the mechanism and out onto a clean wad of kitchen cleaning tissue.

At first, this seemed to do the trick and the speeds picked up again, but after the mechanism was dry the speeds were again not right. I tried the process several times but each time the result was still the same.

In the end I found the way to fix the slow speeds was to use the same process – flushing the mechanism – but use lighter fluid as the solvent rather than IPA. I think the reason may be that the slow speed escapement in the Exa needs to be lightly lubricated and I think the lighter fluid leaves a slight lubricant coating after it has evaporated. I don’t know if this is the case but I know that any amount of washing with IPA left the camera in the same faulty state.

The two videos below show the difference in the action before and after, and also shows the location of the slow speed escapement on this camera. Apologies for the quality of the videos – they were taken single handedly as I worked the shutter and so are a little shaky!

Before flushing

After flushing

Re-assembly

Re-assembly is the fairly straight forward reversal of the process to take the camera apart. The only things to remember is to make sure the shutter release button is fitted to the case before the shutter is dropped back into it, and to refit and correctly locate the film advance shaft so that it turns when the film is advanced.

Leave a Comment

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s